Site Status Page

Site Status

Network instability: Site access limited
Incident Report for iOffer
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 16, 2018 - 04:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 14, 2018 - 00:19 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Apr 10, 2018 - 19:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Apr 10, 2018 - 19:08 UTC
Investigating
We're investigating a possible network issue causing intermittent errors. Access to the site may be limited. Our engineers are working on a fix. Thank you for your patience.
Posted over 1 year ago. Apr 10, 2018 - 12:52 UTC