Site Status Page

Site Status

Item Listing - Image Upload Error #2032
Incident Report for iOffer
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 09, 2017 - 04:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 09, 2017 - 03:30 UTC
Investigating
We're looking into an issue causing image upload errors (Error #2032) on the item listing form. We should have this resolved shortly.
Posted 3 months ago. Aug 09, 2017 - 01:22 UTC