Site Status Page

Site Status

Database connectivity issues
Incident Report for iOffer
Resolved
The database connectivity issue has been resolved and all services are now opertional
Posted over 1 year ago. May 08, 2016 - 22:40 UTC
Identified
We have identified an issue with our database and are currently working on a fix. There may be some interruption in service while we are fixing the issue.
Posted over 1 year ago. May 08, 2016 - 22:33 UTC