Site Status Page

Site Status

Emails
Incident Report for iOffer
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 18, 2016 - 23:30 UTC
Identified
A suspected fiber cut in Fresno, CA is impacting IP traffic. The IP NOC has engaged Field Services who have dispatched a field technician to confirm the existence and location of the fiber damage.
Posted about 1 year ago. Apr 18, 2016 - 20:42 UTC
Investigating
Investigating a network related issue impacting outbound emails as well as payments
Posted about 1 year ago. Apr 18, 2016 - 18:58 UTC